Installation problems

I am running Win 8.1 and using Visual Studio Express 2013. I downloaded the zip file, followed the instructions , installed all the SDKs included in the /packages. In VS I see an error complain...

Id #667 | Release: None | Updated: Fri at 2:52 PM by codefoster | Created: Mar 14 at 9:35 PM by flynch

Unable to run it in VS2013

Hi, It's Soumick from India. I've got VS Ultimate 2013 from my MSDN and downloaded latest version of your codeshow project It's giving me 10 errors stating Could not find SDK. Please help me o...

Id #666 | Release: None | Updated: Mar 24 at 4:34 PM by bschatz | Created: Oct 22, 2013 at 9:11 PM by soumick

Problems with the certificate

I'd just downloaded the code, but the certificate has expired on 21st of September. Maybe I need a new one.

Id #665 | Release: None | Updated: Dec 1, 2013 at 2:22 PM by nosalan | Created: Oct 9, 2013 at 3:09 PM by laura___mg

fix swiper last-child issue

When I tried the swiper style in my own app, I didn't need the last-child style setting width:100%. Upon further investigation, I realized this was needed in the codeshow app because of the margin-...

Id #664 | Release: None | Updated: Aug 26, 2013 at 12:49 AM by nekaras | Created: Aug 25, 2013 at 3:48 PM by nekaras

demos not showing up

when starting the app, sometimes it doesn't load all the demos (for example I can't see the webview demo), maybe some parsing issues?

Id #663 | Release: None | Updated: Apr 2 at 1:09 PM by yilmazugr | Created: Aug 22, 2013 at 5:41 PM by julianatanasoae

undefined group titles

when you go to the D3 demo and get back, the titles of the groups are 'undefined' and I have to wait a considerable amount of time until those titles get updated

Id #662 | Release: None | Updated: Aug 22, 2013 at 5:37 PM by julianatanasoae | Created: Aug 22, 2013 at 5:37 PM by julianatanasoae

Add authentication

Use Microsoft account and store in credential locker to auto authenticate Show a "Wecome, Firstname" (and perhaps an avatar) in the top right

Id #661 | Release: None | Updated: Jun 28, 2013 at 5:48 PM by codefoster | Created: Jun 28, 2013 at 5:47 PM by codefoster

\packages\RadControlsForWindows8Setup_2013_1_219.exe

I get an error from Telerik that "[the installer is old]" and there is a prompt to install a new one from their site. After some digging I found the latest trial version, bit it returns the same er...

Id #660 | Release: None | Updated: May 8, 2013 at 6:54 AM by mattreisner | Created: May 8, 2013 at 6:54 AM by mattreisner

can not install this

I keep getting an error File Package.StoreAssociation.xml not found I seen another person had the same prolem and you replied should be working. I am downloading the zip file have no clue how...

Id #659 | Release: None | Updated: May 9, 2013 at 1:53 PM by Hacknight | Created: Apr 13, 2013 at 1:22 AM by joedisney

Ad prompt for review

After the user has used the app some number of times (5?) then prompt them to complete a review for the app. Be nice and non-intrusive about it.

Id #658 | Release: None | Updated: Apr 4, 2013 at 4:03 AM by codefoster | Created: Apr 4, 2013 at 4:03 AM by codefoster