1

Closed

Not able to load all projects

description

Hi
I am having VS2012 ultimate as well as VS2013 ultimate but when ever i tried to open solution it show 3 projects as unsupported one those are CodeShow.CS ,CodeShow.JS
Please let me know which version of Visual Studio i need to use

Thanking you
Shridhar J Joshi
Closed Sep 9, 2014 at 7:53 AM by codefoster
Answered

comments

codefoster wrote Sep 9, 2014 at 7:53 AM

If you're running the most current code base then you do need at least Visual Studio 2013 with Update 2. The Ultimate SKU is not important, but the Update 2 is important. Actually, my system is up to Update 3 at this point, so it may require Update 3. I can't be sure without installing an older version to test.