I installed Telerik From Bin folder but get SDK not found

Nov 6, 2012 at 3:05 AM

As the subject states, i installed all the installers from the bin folder, and i get the message

Error 1 Could not find SDK "Telerik.UI, Version=2012.1.912". C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.Common.targets 1701 5 codeSHOW

If you know whats going on let me know, otherwise i am just going to uninstall and attempt again, i know Telerik is find because the examples Telerik provides compile. this is a weird issue. i only installed Windows 8 UI controls if that is the issue.

Nov 6, 2012 at 7:45 PM

Hi aphixe,

I get the same error message like you. I also only installed the Windows 8 UI.

Can someone help us please?

Thanks.

Nov 6, 2012 at 8:45 PM

aphixe,

I just went to the solution explorer in Visual Studio, under JS codeSHOW/References, I removed Telerik. I ran the build again and that seemed to work. Hope that works for you.

Coordinator
Nov 13, 2012 at 1:31 AM

Thanks, splat. Yeah, like he said, you can just remove the reference. I'm going to take it out of the source too. When I have time we'll get some cool control samples put into the project.